Search found 168 matches

by captquirk
Sun Jun 06, 2021 5:05 pm
Forum: Sphider Help
Topic: Cant get to work
Replies: 18
Views: 1093

Re: Cant get to work

I just wanted to be certain of where we are getting hung up. Thank you. Go to your browser settings and clear the cookie for "localhost", Try logging in again. If (when?) that fails, clear the cookie again (this is going to become a very annoying habit until we get some success), and in ad...
by captquirk
Sun Jun 06, 2021 1:14 am
Forum: Sphider Help
Topic: Cant get to work
Replies: 18
Views: 1093

Re: Cant get to work

With require "$settings_dir/database.php;" commented out, post a screenshot please.

Definitely strange! But we will figure it out. I'm not one to give up!
by captquirk
Sat Jun 05, 2021 3:48 pm
Forum: Sphider Help
Topic: Cant get to work
Replies: 18
Views: 1093

Re: Cant get to work

You are running PHP 7.2, but "safe_mode" has been deprecated since PHP 5.4! My understanding that the entry in the php.ini file, the setting safe_mode needs to be removed. Simply setting to "off" will not work. I have never actually encountered this, so I am not positive this is ...
by captquirk
Fri Jun 04, 2021 11:55 pm
Forum: Sphider Help
Topic: Cant get to work
Replies: 18
Views: 1093

Re: Cant get to work

In admin/auth.php, notice lines 17 and 18. Line 17 is commented out with "//", line 18 is not. Reverse this by removing the "//" on line 17 and inserting "//" at the beginning of line 18. In admin/admin.php, do the same thing for lines 18 and 19. This turns on error rep...
by captquirk
Tue Jun 01, 2021 6:33 pm
Forum: Sphider Help
Topic: Cant get to work
Replies: 18
Views: 1093

Re: Cant get to work

Check to confirm that the user name and password in both database.php and my.cnf match EXACTLY. Case matters.
If there is still an issue, get back to me.
by captquirk
Mon Jan 18, 2021 5:15 pm
Forum: Sphider Help
Topic: Re-index operation interrupted
Replies: 0
Views: 426

Re-index operation interrupted

While not a common issue, there are times when, for some reason or another, a host may drop a connection during an indexing operation. If this occurs during a normal (initial) index operation, Sphider records this and, upon re-connection, allows the indexing operation to resume. If the disconnect oc...
by captquirk
Mon Jan 18, 2021 4:57 pm
Forum: Announcements
Topic: Sphider 4.0.0-MB and SphiderLite 2.0.0 released
Replies: 0
Views: 460

Sphider 4.0.0-MB and SphiderLite 2.0.0 released

The latest releases feature a revised way of doing backups and restores, relying solely on MySQL backup and restore utilities. This increases speed and, more importantly, reliability of these processes. Also, a limited ability to recover from interrupted re-indexing has been implemented. More detail...
by captquirk
Fri Jan 01, 2021 12:07 am
Forum: Sphider Help
Topic: Missing lines in search ressults
Replies: 7
Views: 1461

Re: Missing lines in search ressults

Very happy that worked out for you. Upgrades are always encouraged as each new release is more liable to include minor improvements and bug fixes than new features. Upgrades are really quite easy. Download the newest version, extract it somewhere out of the way. Read the changelog. Note any files wh...
by captquirk
Thu Dec 31, 2020 9:36 am
Forum: Sphider Help
Topic: Missing lines in search ressults
Replies: 7
Views: 1461

Re: Missing lines in search ressults

Okay. It may be the the full text of the affected pages did not properly get put in the database. This is due to an issue discovered with determining page character sets. This is corrected in 3.6.0, but there is an easy hack for 3.5.2. In admin/spider.php, line 484, find: $fulltxt = removeEmoji($ful...
by captquirk
Thu Dec 31, 2020 3:37 am
Forum: Sphider Help
Topic: Missing lines in search ressults
Replies: 7
Views: 1461

Re: Missing lines in search ressults

BAscreen.png
BAscreen.png (95.04 KiB) Viewed 1457 times
settings.png
settings.png (116.44 KiB) Viewed 1457 times
This is what I get using the settings seen above. This is using SphiderLite 1.3.0.

If you use a different version and settings, let me know and I will check it.