Search found 7 matches

by Webbo
Wed Apr 24, 2019 6:19 am
Forum: Sphider Help
Topic: Sphider 2.4.0 not indexing
Replies: 7
Views: 293

Re: Sphider 2.4.0 not indexing

Thanks, captquirk - much appreciated!

Kind regards

Webbo
by Webbo
Mon Apr 22, 2019 6:15 pm
Forum: Sphider Help
Topic: Sphider 2.4.0 not indexing
Replies: 7
Views: 293

Re: Sphider 2.4.0 not indexing

Hi captquirk

Thanks again for your assistance - I've just emailed you following your latest response.

Kind regards

Webbo
by Webbo
Mon Apr 22, 2019 12:43 pm
Forum: Sphider Help
Topic: Sphider 2.4.0 not indexing
Replies: 7
Views: 293

Re: Sphider 2.4.0 not indexing

Hi captquirk

Here's the Sites screen dump I wasn't able to upload in my initial response.
2.4.0 Sites.JPG
2.4.0 Sites.JPG (62.1 KiB) Viewed 273 times



Kind regards

Webbo
by Webbo
Mon Apr 22, 2019 12:40 pm
Forum: Sphider Help
Topic: Sphider 2.4.0 not indexing
Replies: 7
Views: 293

Re: Sphider 2.4.0 not indexing

Hi captquirk Thanks for such a quick and detailed response. I've initially cut the length of the title on the index page to 183 characters to ensure that's not the issue. Attempting to index again gives the same result. Please find attached screenshots of my Settings and Sites tabs (Sites screenshot...
by Webbo
Sun Apr 21, 2019 1:11 pm
Forum: Sphider Help
Topic: Sphider 2.4.0 not indexing
Replies: 7
Views: 293

Sphider 2.4.0 not indexing

Hi I've been successfully using Sphider 2.2.0b-PDO for over a year and have looked to update to 2.4.0. I ran mysqlnd_check.php which returns: mysqlnd is installed and enabled You can use Sphider classic My VPS is running MySQL 5.7 and PHP 5.6 Rather than looking to upgrade my existing installation, ...
by Webbo
Thu Feb 22, 2018 12:37 am
Forum: Sphider Help
Topic: Sphider-2.0.0a-PDO - parse error when indexing
Replies: 4
Views: 860

Re: Sphider-2.0.0a-PDO - parse error when indexing

Hi captquirk Thank you for your response and the revised code update uploaded to worldspaceflight's site. I downloaded the revised version from the site and did a complete new install, rather than editing spider.php; so unfortunately don't have the log file from my initial failed install. (I presume...
by Webbo
Tue Feb 20, 2018 1:58 pm
Forum: Sphider Help
Topic: Sphider-2.0.0a-PDO - parse error when indexing
Replies: 4
Views: 860

Sphider-2.0.0a-PDO - parse error when indexing

Hi Please excuse my preamble before I pose my question; but I'm keen to stress how much I want to get this working! :) I've been a long time (happy) user of the original Sphider and it ran fine on my previous shared hosting package (which was using an older version of PHP}. I recently moved to VPS w...